Back to overview
Resolved

Partial outage

Jun 19, 2026 at 3:00am UTC
Affected services
API

Resolved
Jun 19, 2026 at 7:00am UTC

⚠️ Starting ~03:00 UTC today, we had issues with Banana Pro/2 2K-4K generations (blurry images) due to a Google-side failure.

✅ The issue is now fixed. However, as all traffic is currently routed through a single channel:
— Wait times may be longer than usual.
— You might see a temporary increase in moderation errors or failed attempts.

We are working to restore all other channels. Thanks for your patience!

Created
Jun 19, 2026 at 3:00am UTC

⚠️ Starting ~03:00 UTC today, we had issues with Banana Pro/2 2K-4K generations (blurry images) due to a Google-side failure.