Back to overview
Resolved
gpt-image-2 is temporary down
Jul 7, 2026 at 5:37am UTC
Affected services
API
Resolved
Jul 7, 2026 at 1:06pm UTC
Incident resolved
Affected services
Created
Jul 7, 2026 at 5:37am UTC
Starting at 05:37 UTC on 07.07.2026, gpt-image-2 became unavailable due to an OpenAI service issue. The problem is still ongoing, and we are waiting for the issue to be resolved.
Affected services